Embedded for HP Overview

Users installing Embedded for HP must have Administrator rights.

Prerequisites

  • Windows Server 2008R2 or newer
  • User Management 7.2.x or newer must be installed
  • HP OXPd-enabled device(s), v. 1.7.1 or newer
  • Device Administration password must be set

 

Installation workflow

  1. Confirm Prerequisites (above)
  2. Install the installation package to the server

  3. Deploy the Embedded for HP package to the MFPs.

  4. Configure the desired functionality on the MFP in User Management